0 Flares Filament.io 0 Flares ×

Paypal

 

Desde que se conoció POODLE, que hace que el protocolo SSL 3.0 sea vulnerable el equipo de Paypal y  Prestashop ha esta trabajando para deshabilitar este en el módulo de Paypal, aquí os explicamos como instalarlo para que antes del 3 de Diciembre del 2014 no tengas ningún problema en tu tienda.  Si no haces esta actualización es posible que tengas problemas con los pagos a partir del día 3 de Diciembre.

Usuarios de las versiones 1.5 y 1.6 de Prestashop

1- Hay que ir a la zona de módulos

2- Hacer click en el botón actualizar del módulo de Paypal

Si el botón no aparece seguir los pasos para los usuarios de la 1.4
La versión actualizada es la 3.8, si no es la que aparece sigue los pasos de abajo.

Usuarios de la versión 1.4

1- Ve a la zona de Addons de Prestashop y baja la última versión del módulo de Paypal, la 3.8

2- Hay que hacer la actualización de forma manual. Ve a la “módulos” en el backoffice

3- Haz click en “Subir módulo de mi ordenador”

4- Selecciona el archivo Zip que has descargado

5- Haz click en “Sube este módulo”

Al terminar la actualización tendrás la versión 3.8

En pocos minutos debes tener tu módulo actualizado y funcionando como hasta ese momento, revisa las credenciales y que se aparezca como medio de pago antes de dar cualquier otro paso, en estas web, en la de Paypal y en los foros oficiales de Prestashop podrás encontrar ayuda si la necesitas.

Es importante tener nuestra tienda y los módulos que tengamos instalados siempre con la última versión estable conocida para evitar que pueda existir un resquicio por donde un hacker pueda colarse.  Esto debe aplicarse con más interés en aquellos en el que el dinero es protagonista.

Si tienes varios medios de pago, no es mala idea, para estas fechas que se aproximan que revises si están al día y no hay por parte de los desarrolladores alguna nota o actualización de seguridad.

 

0 Flares Twitter 0 Facebook 0 Google+ 0 LinkedIn 0 Email -- Buffer 0 Filament.io 0 Flares ×
3 Comentarios
  1. Alejandro 3 años

    No han actualizado el modulo de la tienda de prestashop?

    • Autor
      ipaelo 3 años

      Hola Alejandro,

      Lo hicieron en su momento. Escribí esta entrada porque me llegó un email de PayPal avisandome para que hiciera la actualización y así avisar al que no llegara.

      Saludos

  2. Manuel 3 años

    Arreglado con una simple actualizacion, esta bien que pongan mas seguridad

Contesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

Contacto

Puedes mandarme un email y te contestaré lo más rápido posible.

Enviando

©2017 Ismael Torres 

Inicia Sesión con tu Usuario y Contraseña

¿Olvidó sus datos?